THE CHURCH’S MASCULINE MATURITY CRISIS: A BIBLICAL THEOLOGICAL WORLDVIEW ALTERNATIVE TO ARNETT’S EMERGING ADULTHOOD THEORY

A Thesis
Presented to
the Faculty of
The Southern Baptist Theological Seminary

In Partial Fulfillment
of the Requirements for the Degree
Doctor of Ministry

by
Kyle John Swanson
May, 2017
APPROVAL SHEET

THE CHURCH’S MASCULINE MATURITY CRISIS: A BIBLICAL THEOLOGICAL WORLDVIEW ALTERNATIVE TO ARNETT’S EMERGING ADULTHOOD MODEL

Kyle John Swanson

Read and Approved by:

______________________________
[Name of Committee Chair] ([Chair or Faculty Supervisor])

______________________________
[Name of Committee Member Two]

Date______________________________
The work for this thesis is dedicated to the men in my generation of the church. May it be a benefit to those who seek to have a deeper understanding of the Bible’s stated purposes and mandates for mature masculine leadership, and may it encourage others to seek a life that honors the Lord Jesus Christ through obedience to God’s will for the lives of all godly men. Grace and Peace to all who read.
# TABLE OF CONTENTS

<table>
<thead>
<tr>
<th>LIST OF ABBREVIATIONS</th>
<th>VI</th>
</tr>
</thead>
<tbody>
<tr>
<td>PREFACE</td>
<td>VII</td>
</tr>
<tr>
<td>CHAPTER</td>
<td></td>
</tr>
<tr>
<td>INTRODUCTION</td>
<td>1</td>
</tr>
<tr>
<td>Familiarity with the Literature</td>
<td>3</td>
</tr>
<tr>
<td>Twentieth Century Sociological and Psychological Precursors to EA</td>
<td>4</td>
</tr>
<tr>
<td>Jeffrey Jensen Arnett</td>
<td>5</td>
</tr>
<tr>
<td>Works that Transformed Arnett’s Theory into a Worldview</td>
<td>6</td>
</tr>
<tr>
<td>Biblical Insights</td>
<td>7</td>
</tr>
<tr>
<td>Void in the Literature</td>
<td>9</td>
</tr>
<tr>
<td>Thesis</td>
<td>10</td>
</tr>
<tr>
<td>Outline of Chapters</td>
<td>11</td>
</tr>
<tr>
<td>Chapter 1: Introduction</td>
<td>11</td>
</tr>
<tr>
<td>Chapter 2: Emerging Adulthood: A Worldview Analysis</td>
<td>12</td>
</tr>
<tr>
<td>Chapter 3: Exegesis of OT Imperatives for Godly Masculine Living</td>
<td>13</td>
</tr>
<tr>
<td>Chapter 4: Exegesis of NT Imperatives for Godly Masculine Living</td>
<td>14</td>
</tr>
<tr>
<td>Chapter 5: Now What?</td>
<td>15</td>
</tr>
</tbody>
</table>
CHAPTER

EMERGING ADULTHOOD: A WORLDVIEW ANALYSIS ................. 17
The Twentieth Century: Teenagers, ................................ 17
Gen X, and Millennials .............................................. 17
Arnett’s develops his Emerging Adulthood Theory .............. 17
Emerging Adulthood Expands from a ................................ 17
Theory to a Worldview .............................................. 17
Is EA a Viable Worldview for Biblical Counseling? ............. 18

EXEGESIS OF OT IMPERATIVES FOR GODLY MASCULINITY ........ 19
Deuteronomy .................................................................. 19
Proverbs ........................................................................ 19
Ecclesiastes ..................................................................... 19

EXEGESIS OF NT IMPERATIVES FOR GODLY MASCULINITY ........ 20
1 Corinthians 16:13–14 .................................................. 20
Ephesians 4–6 ............................................................... 20
1 & 2 Timothy ............................................................... 20
Titus ............................................................................. 20

NOW WHAT? .................................................................... 21
A Worldview Alternative for Biblical Counseling .................. 21
Building on a Biblical Foundation ..................................... 21
Work Still to be Accomplished ......................................... 21

[APPENDIX TITLE] .......................................................... 22

BIBLIOGRAPHY .............................................................. 23
ANNOTATED BIBLIOGRAPHY ......................................... 26
## LIST OF ABBREVIATIONS

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>BCM</td>
<td>Biblical Counseling Movement</td>
</tr>
<tr>
<td>BHS</td>
<td>Biblia Hebraica Stuttgartensia</td>
</tr>
<tr>
<td>EA</td>
<td>Emerging Adults/Adulthood</td>
</tr>
<tr>
<td>ESV</td>
<td>English Standard Version</td>
</tr>
<tr>
<td>[NA\textsuperscript{28}]</td>
<td>Novum Testamentum Graece, Nestle-Aland, [28\textsuperscript{th} ed.]</td>
</tr>
<tr>
<td>NASB</td>
<td>New American Standard Bible</td>
</tr>
<tr>
<td>NT</td>
<td>New Testament</td>
</tr>
<tr>
<td>OT</td>
<td>Old Testament</td>
</tr>
</tbody>
</table>
PREFACE

This thesis is born out of a desire to see a revitalized spiritual growth toward maturity in the Millennial and Post-Millennial generations and to offer insights for the Biblical Counseling Movement on how to address the psychological worldview of Emerging Adulthood. Though I was born between the waning twilight hours of Gen X and in the years prior to the recognition of Millennials, and thus do not fit into a pre-packaged description of generational behavior, I find myself having struggled through many of the same issues facing the generations today. The world has changed dramatically since the mid-Twentieth Century, and will continue to change at an ever accelerating pace. The problems facing each generation will continue to evolve, and the issues of spiritual formation, biblical maturity, and a commitment to fight for sanctification must be encouraged to progress in a world that is moving faster and faster toward moral decline and spiritual decay. It is my hope that this study on the subject of the Emerging Adulthood worldview would spark further research into the effects of this worldview on future generations of leaders in the church, and how those issues can be addressed and counseled toward biblical conformity to God’s purposes for masculine maturity.

Kyle John Swanson

Louisville, KY
May, 2017
CHAPTER 1
INTRODUCTION

It is hard to imagine a world without influence from young adults. The formative years of life are often the most expressive and creative times for an individual. Young adults expressing passionate perspectives have been credited with everything from triggering the French Revolution to the founding of Rock and Roll. It could be argued that youthful passions stem from hormonal explosions occurring beneath the surface driving the unbridled need for recognition, acceptance, and a break from convention. Or it could be that the cacophony of new sensory experiences lived keenly for the first time in a sophomoric mode of self awareness breeds a fiery zeal for self expression and a contribution to the current society’s mark on history. Whatever the cause, young adults have made their mark throughout the generations of world history.

Twentieth century western society has directed that zeal and fire to be spent on searching for meaning and satisfying modes of self expression rather than following a mandate given in ages past by God in His word. Instead of recognizing the divine design of growing from boyhood into manhood and taking on responsibilities that God ordained for man to fulfill, modern western culture has made provision for boys to remain boys, and for young men to remain young men.

The western church and Christian family are facing a crisis of leadership as boys and young men who claim Christ are neglecting their God-given mandate for masculine maturity and all it entails. This lack of biblical maturity stems from a two-fold

2Richard D. Phelps, The Masculine Mandate: God’s Calling to Men (Orlando, FL: Reformation Trust, 2010), xiii–xv.
cause; a cultural acceptance of adolescence and Emerging Adulthood as recognized demographic subsets and worldview models for psychological counseling, as well as a lack of a biblical theological comprehension of the Christian’s mandate toward masculine maturity and how to address the issues of EA in the sphere of Biblical Counseling.

Jeffrey Jensen Arnett, a leading American adolescent psychologist and author of the phrase Emerging Adulthood (EA) argues this stems from a desire for individualistic expression, as well as societal circumstances that have eroded the security of financial independence and career success that seemed guaranteed to previous generations. Carolyn McNamara Barry, Mona M. Abo-Zena, and Richard M. Lerner have written extensively on “meaning-making” and issues surrounding the spiritual and religious development among the EA demographic, but have failed to offer a sound biblical construct, lending to confusion and the acceptance of multiple personalized outcomes and the denigration of distinct masculine and feminine traits.

Though many have contributed to the corpus of writing that expounds on the topic of EA, Arnett’s 2000 article in American Psychologist is the seminal work that introduced EA as a normative and accepted demographic in western culture. The notion of EA has remained relatively unchallenged. The goal of this thesis, therefore, is to provide a biblical and theological critique of Arnett’s conclusions, as well as the cultural, philosophical, and sociological factors that have led to the acceptance of EA as a demographic subset. Additionally, this thesis will offer a constructive biblical and theological worldview of masculinity through the examination of biblical imperatives.

---

3 Many of the works cited in the familiarity with literature section represent this viewpoint. Arnett’s corpus of writing has led to a comprehensive development of his theory into a worldview perspective that is dominant in the field of adolescent psychology. For more on this, review the familiarity with literature section, specifically on the works of Jeffrey Jensen Arnett and the following section of works that advanced his perspective.

4 Phelps, 137–38.

Scripture provides clear direction for young Christian men on how to successfully transition from being a child into the role of a biblically mature man. While providing helpful observations, the EA demographic is ultimately a social subset culturally identified by their drive for self-gratification and self actualization. By assuming this social construct, the danger exists in neglecting God’s word and his plan for ultimate happiness, namely salvation in Jesus Christ with subsequent effects of spiritual development and sanctification.

**Familiarity with the Literature**

The survey of literature on the subjects of Emerging Adulthood and biblical masculinity will follow four major categories. The first will be Twentieth Century writings that set the stage both sociologically and psychologically for the development of Arnett’s theory. The second category will examine the writings of Jeffrey Jensen Arnett himself. Being the seminal author who first coined the phrase Emerging Adulthood, Arnett’s work will be examined with a view toward both his positive contributions in statistical and pattern recognition, as well as his worldview and background in humanistic psychology and how his conclusions on how to approach and counsel those considered Emerging Adults (specifically young males) stands in direct opposition to God’s plan for young men.

The second category is comprised of authors who have accepted Arnett’s conclusions regarding the EA demographic and have written extensively on the issues surrounding EA, including religious trends, sex and morality, positive youth development, and the ever-changing American economy and job market. This category will greatly expand on the work of Arnett, but will all use his research as its foundation and platform and will demonstrate both secular and sacred attempts to give wise counsel

---

and direction to the EA demographic. Research will show that this category demonstrates a concerted effort on man’s part to solve problems using his own wisdom and ignoring the biblical mandates for masculinity and masculine maturity, and male leadership. Instead, a man-centered worldview will propose solutions fit to stroke the ego, raise self-esteem, and encourage individualistic paths of self-fulfillment.

Lastly, category four will cover biblically based writings that have sought to address the issues facing the EA demographic from a biblical worldview, expositing God’s word to find His wisdom for addressing the issues facing young men in the transition to godly maturity.

Twentieth Century Sociological and Psychological Precursors to EA

Grace Palladino’s work *Teenagers: An American History* is an excellent historical survey of the recognition and influence of the teenage and young adult subset in the Twentieth Century. She examines each major time period and demographic or sociological shift of the Twentieth Century and breaks down the effect those shifts had on the teenage populous, as well as how various trends compounded on each other to create a tidal wave of sociological change in the latter half of the Twentieth Century.

William Strauss and Neil Howe have co-authored a work entitled *Generations: The History of America’s Future, 1584–2069*, which examines the various rhythms and cycles of American generations. This is also the first published work to recognize and interact with the “Millennial” generation. There are fascinating insights as to the past patterns of generational characteristics and how those may be repeated in future generations.

---

7 Palladino, xi–xx

Finally, Arnett mentions three foundational works that influenced his development of EA in his first article on the subject. Those works are *Childhood and Society*⁹ and *Identity: Youth and Crisis*¹⁰ by E.H. Erikson, as well as a work by Daniel J. Levinson entitled *The Seasons of a Man’s Life*¹¹, and lastly from Kenneth Keniston, a work entitled *Youth and Dissent: The Rise of the New Opposition*.¹² All of these are cited as important and groundbreaking works that helped to define and shape the views of youth, adolescence, and young adulthood in the Twentieth Century, however Arnett saw that they were in need of further development.

**Jeffrey Jensen Arnett**

Arnett’s 2000 article in *American Psychologist* entitled, “Emerging Adulthood: A Theory of Development from the Late Teens Through the Twenties,” was the first published work to formally introduce EA as a proposed unique subset of American society as a demographic, in its subjective perceptions, and in its identity explorations. Out of this article came *Emerging Adulthood: The Winding Road from the Late Teens to the Early Twenties*, published in 2004.¹³ Arnett greatly expanded on his original proposition in identifying five distinguishing characteristics of this time period; identity exploration, instability, self-focus, a feeling of “in between,” and unparalleled possibilities for direction and transformation in life.¹⁴

---


Though these two works are the primary source of material upon which the corpus of EA material rests, Arnett has also contributed to several scholarly articles, as well as textbooks like *Adolescence and Emerging Adulthood*, which is a common textbook used in public schools to teach young teenagers what to expect in the EA years of life. All of his major perspectives and worldview developments can be traced back to his 2000 article and 2004 publication.

**Works that Transformed Arnett’s Theory into a Worldview**

In trying to identify issues facing the EA demographic and to offer explanations and solutions, many writers have embraced the worldview of Arnett and added to the growing corpus of writing on EA. Carolyn McNamara Barry and Mona M. Abo-Zena both contributed to and compiled a series of essays known as *Emerging Adults’ Religiousness and Spirituality*. This collection was written to address a wide range of topics including parental roles in the lives of Emerging Adults, potential benefits of spirituality and religion in the EA demographic, how the digital media age has changed how the EA demographic interacts with religious institutions, and gender and sexual roles in the religion of Emerging Adults.\(^{15}\)

Following a similar trajectory, Richard M. Lerner compiled several articles focused on the positive spiritual development of adolescents (and by extension, Emerging Adults) in *Positive Youth Development and Spirituality*. Lerner’s premise was that no one in the field of developmental psychology had put in a concerted effort to research the spiritual development of young adults, but rather had strictly focused on the cognitive, psychological, and moral development only.\(^{16}\) For this volume he compiled articles that

---

\(^{15}\)This list is representative of the various articles compiled in *Emerging Adults Religiousness and Spirituality*. Though not all of the essays in this work are relevant to this study, the topics mentioned above can be found on pages 21, 39, 59, 93, 171, and 186.

looked at various perspectives of spiritual development in the lives of young adults, looking into self identity, religious upbringing, ethics, civic engagement, and views on the afterlife.

Christian Smith’s perspective in *Lost in Transition: The Dark Side of Emerging Adulthood* looks at the more difficult and challenging aspects of EA. Smith demonstrates the fluctuating morality found in a plurality of explored ideas, the ease in which young adults fall captive to consumerism, issues of drug and sexual exploration, as well as trending disengagement in the civic and political arena as compared to previous generations. Smith’s work will be used to demonstrate some of the tragic results of following many of Arnett’s conclusions to their logical end.

Varda Konstam provides excellent demographic and psychological insights in *Emerging Adulthood: Multiple Narratives, Diverse Perspectives*. The work demonstrates functional outworking of the EA worldview through detailed looks at several case studies. The book is laid out as a topical view of issues based on information gathered in case studies of several clients.

**Biblical Insights**

Several authors have provided works on the topic of biblical manhood and masculinity. Wayne Grudem and John Piper, in *Recovering Biblical Manhood and Womanhood: A Response to Evangelical Feminism*, provide a compilation of helpful essays with insight on defining biblical masculinity, distinguishing the God-ordained roles of the sexes, and tackling some of the difficult passages of Scripture pertaining to gender roles in the church and in the home.

---


John Street has written extensively in the modern Biblical Counseling movement and has compiled a useful collection of essays in *Men Counseling Men: A Biblical Guide to the Major Issues Men Face*.\(^{20}\) This collection looks into biblical examples for men to follow in how to lead in their homes, how to relate to God and to other people, how to lead, how to handle sin, and various other counseling issues.

*Disciplines of a Godly Man* by R. Kent Hughes is a collection of topical discussions on various compartments of life that require biblical and spiritual discipline.\(^{21}\) He addresses human and spiritual relationships, discipline over matters of the soul, matters of character, and issues of ministry and family. Hughes’ book is one of supreme value and importance for topical study on various issues of godly discipline for men.

Richard D. Phillips has written a stellar work filled with practical godly wisdom in *The Masculine Mandate: God’s Calling to Men*.\(^{22}\) His approach is both theological and pastoral in nature, addressing biblical examples of masculine roles and responsibilities ranging from worker/provider and father/family protector, to that of a servant leader.

Stuart Scott’s book *The Exemplary Husband* demonstrates a pastoral heart and a counselor’s mentality in directing men in their God-given role as a husband and his responsibility to love, lead, and serve his wife, as well as how to deal with his own failures along the way.

The pastoral staff of Grace Community Church have provided helpful articles compiled and edited by Nathan Busenitz in *Men of the Word: Insights for Life from Men Who Walked with God*. The authors all focused on either a character from Scripture as a


Biblical example of an ideal character quality (such as Abraham as a man of faith, David as a man who truly repented, etc.) or on a specific text for examples of godly living.

Bringing more of a thought-critical perspective, Thomas Bergler’s *The Juvenilization of American Christianity* connects the problem of twentieth century civilization’s view of solutions to youth problems to how the church is both addressing the issues and contributing to the problem.²³ Bergler’s critiques are helpful insights into the socio-economic and political issues faced by the EA demographic and how society has perpetuated excusing away responsibility due to circumstance. Bergler’s main point is that the American church at large has contributed greatly to the problem.

**Void in the Literature**

The specific void that exists in the vast library of literature written on masculine maturity specifically exists in the area of addressing the psychological worldview of EA, while providing a constructive biblical and theological framework to engage this specific demographic. Though EA can be strictly viewed from a demographic standpoint, Arnett and others have ventured into the realm of metaphysics, psychoanalysis, and counsel in guiding young adults toward resolution of their problems. All of these approaches are predicated on a worldview that is counter to Scripture; a worldview that glorifies man’s nature, his individualism and autonomy, the need for self-expression, the denial of sin, and the fundamental belief that humans are basically good.

Many have contributed excellent biblical research on training Christian men on what it means to be a godly man. Though these have been helpful treatments, no direct examination or refutation exists regarding the assertions of EA. There does not exist a bridge between the expositional and exegetical materials of Scripture that speak to godly masculine maturity and the crisis facing the modern church regarding masculine maturity

---

and the adoption of psychological worldviews.

There must be a call for examination of the EA worldview through a study of biblical imperatives to gauge whether or not such a demographic of extended middle ground between childhood and adulthood is biblically allowable. There must also be research material directed to young Christian men encouraging them to take up the mantle of masculine responsibilities so as to contribute their giftedness toward the growth of the church and the advancement of the gospel rather than on self exploration and realization of personal dreams.

**Thesis**

The assertions of EA, initially formulated as a theory of development and now expanded by Arnett and others into a worldview approach to psychology, have contributed to a biblically deficient view of young men which has negatively influenced how churches minister to this demographic, both in discipleship and in Biblical Counseling. There is a masculine maturity crisis in the church’s next generation of leadership. Contrary to the assertions of EA, the best way to address the needs and desires of young men is through intentional discipleship centered on biblical imperatives for masculine maturity. EA as a worldview has contributed to a generation with decreased forward momentum in their spiritual maturation. Specifically, young Christian men are more focused on self-gratification, self-realization, and meaning-making rather than on realizing their God-given mandate to lead, raise families, be an example of love, and to lead and serve the church and family. Because of this, a clarified vision of a worldview for Christian young men is necessary for how to successfully transition from being a young man into the role of a biblically mature man through a study of biblical imperatives toward godly masculinity and a passionate call to embrace the mantle of masculine leadership in the church.
Outline of Chapters

The following descriptions of thesis chapters and subheadings will help to outline the flow of argument and demonstrate the necessity of material.

Chapter 1: Introduction

The introduction chapter will preface all arguments made in the thesis with front material necessary for a fuller view of the purpose and direction of this thesis. The introduction will also cover a familiarity and interaction with pertinent literature as well as discuss the void in current published research on the thesis itself.

Overview and introduction to topic. In this section the reader will be made familiar with the theories and terminology of Emerging Adulthood, as well as the general direction of the thesis. Key authors and developers will be introduced and the conversation with them will begin.

Introduction to material interaction. There will be four major divides of literature examined for this Thesis: First, the sociological and psychological developments of the Twentieth century as they relate to teenagers and young adults. Second, the works of Jeffrey Jensen Arnett and the formulation of his theory of Emerging Adulthood. Third, material will be examined from the researchers and authors who developed Arnett’s theory into a functional worldview. Lastly, Christian authors and pastors who have written on the topic of masculine maturity will be consulted.

Void in literature. From a standpoint of understanding the purpose of this thesis, the explanation will be given as to why it is necessary to address this topic specifically from this direction, seeing as how no Christian author has yet to direct research at a contrasting worldview to that of EA.
**Thesis statement.** The thesis itself proposed and outlined, demonstrating the issue at hand and the need for research to be pursued and presented that will provide a biblical theological worldview alternative to EA.

**Chapter 2: Emerging Adulthood: A Worldview Analysis**

The concept of this chapter is to present the historical background, as well as the sociological and psychological precursors to EA, while providing a survey and history of Arnett’s development of his theory and the chorus of voices who followed in his footsteps in taking EA from a developmental theory to a full fledged psychological worldview.

**The Twentieth Century: Teenagers, Gen X, and Millennials.** Many authors and many sociological circumstances led philosophers and psychologists to develop understandings of young adulthood as a unique demographic subset. The Twentieth Century saw the recognition of teenagers, the rise of the influence of young people in the culture, and major socio-economic shifts in the views of those belonging to Gen X and those classified as Millennials. All of these gave rise to Arnett’s desire and felt need to produce his theory of EA

**Arnett Develops his Emerging Adulthood theory.** In his examination of the sociological zeitgeist surrounding adolescence and young adulthood, Arnett sought to explain how his theory of EA could best explain the common threads found in the multi-faceted development of this demographic. The seminal publications that first laid out his theory will be examined, along with his research and source materials, in order to fully explain the theory itself as well as its ramifications.

**Emerging Adulthood expands from a theory to a worldview.** A myriad of other psychologists, sociologists, as well as authors and researchers interested in the
psychological development of young adults joined with Arnett to further develop this theory, as well as to begin to use EA as an assumed foundation for the development of further implications and assertions that would eventually change the categorization of EA from a theory into a full functioning worldview for young adults.

**A Critical Analysis of EA as a viable worldview for Biblical Counseling.** A major purpose of this thesis is to set forth a critical analysis of EA in order to understand whether or not it is helpful for Biblical Counseling or whether it stands somehow in contrast to a biblical worldview. Through an examination of Arnett’s conclusions, and a comparison to several Christian author’s perspectives, an answer will be given.

**Chapter 3: Exegesis of OT Imperatives for Godly Masculine Living**

All of the assertions made in this thesis will strive to be surely grounded in solid exegetical research of biblical texts. A comprehensive look at the imperative texts for godly living given in the OT will be examined.

**Proverbs.** Several times throughout the Proverbs, the phrase “My son” is uttered, followed by commands for understanding and practicing wisdom. Wisdom is founded in the exercise of godly commands. These commands must be followed in order to achieve the highest level of godliness and Christ-likeness in this world, and on that basis the Christian young man can fulfill his duty to attain to masculine maturity and attain to the highest level of happiness in this life.

**Ecclesiastes.** So much of the wisdom given in Ecclesiastes is hindsight. The value of hindsight wisdom given from a godly perspective is that it can provide first-hand experience of the empty results that come from sinful pursuit. Solomon, at the end of his life and reign as King over Israel, gives a sermon with some of the most pointed and direct commands for godly wisdom and masculine maturity that can be found in the OT.
Chapter 4: Exegesis of NT Imperatives for Godly Masculine Living

Similar to the previous chapter, this chapter will focus on several NT passages that specifically speak to commands given for masculine maturity in this life. Though the focus of the research will be on specific imperatives that speak to masculine maturity, they cannot be divorced from generalized biblical wisdom and a call for Christ-likeness.

1 Corinthians 16:13–14. Paul here gives a direct command for the men in the church at Corinth to be on spiritual guard, to be men who demonstrate courage and spiritual fortitude, to stand firm in their faith, and to do all things in love. It will be necessary to exegete this passage to expound on the significance of each element of this imperative statement.

Ephesians 4–6. So much of the latter half of Ephesians is practical instruction for godly living. Ephesians chapter four speaks directly to the issue of Christian maturity. Though not specifically written to men, the language usage could argue that Paul was speaking first to men who were qualified for leadership, thus resulting in a trickle down effect of influence.

1 & 2 Timothy. Paul’s direct instruction to Timothy, his son in the faith, is a prime example of the expectations of a godly man being faithfully given to the next generation of the church. Timothy was young, but he was encouraged to be faithful. He was young, but he was told to be bold, truthful, and righteous before God. There was no expectation that Timothy would need time to discover his identity or to fulfill his own dreams; he was instructed on how to be the godliest man possible, and to progress on, despite his age.

Titus 2:6. Titus speaks directly to young men in one, simple command “Be sensible.” The depths of profundity in this statement cannot be overlooked and an
exegetical study of this passage will truly reveal that there is more buried in this single term than the English language can purvey.

Chapter 5: Now What?

After all is said and done, this thesis will only address a small portion of the larger issue of masculine maturity. The worldview alternative offered in this study will also be focused solely toward a view of biblical masculine maturity, utilizing biblical exegesis and wisdom as its presupposition as opposed to a psychological framework. More research will need to be done to build a more comprehensive worldview directed toward young women as well as subsequent generational dynamics.

A worldview alternative for Biblical Counseling. Through all of the critical analysis of EA, the survey of all of the literature offered by Christian scholars, pastors, and Biblical Counselors, and with a solid foundation of an exegesis of the biblical imperatives for masculine maturity, a worldview alternative to that of EA will be set forth, seeking to address the ecclesio-sociological problems inherent with an underdeveloped masculine maturity in general.

Building on a biblical foundation. With a solid foundation of exegetical research and Christian scholarly and pastoral insights, the propagation of a biblically sound worldview purposed for the spiritual maturation of young Christian men must be carried out. Moving forward leadership must be challenged to have a clearer understanding of the developmental worldviews of psychology, specifically of EA in this case, so as to better serve young Christian men in their church as examples of biblical maturity and as discipler’s on their behalf.

Work still to be accomplished. More must be written in the examination of this issue from different approaches. Those approaches and purposes will be fleshed out in this final section of chapter five, but should include a similar study geared toward
young women in the church. There must be a survey that studies of the effect of an EA worldview in the minds of church members, whether expressed or implied; Perhaps a statistical comparison of worldview adherents related to the spiritual formation and leadership involvement of those surveyed.
CHAPTER 2
EMERGING ADULTHOOD: A WORLDVIEW ANALYSIS

The Twentieth Century: Teenagers, Gen X, and Millennials

To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X” (with X being the number of the chapter). Hit “enter” and the Paragraph style will change to “CHAPTER TITLE.” Enter your title, hit “Enter,” and the style will change to “Body” style.

Arnett’s develops his Emerging Adulthood Theory

To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X” (with X being the number of the chapter). Hit “enter” and the Paragraph style will change to “CHAPTER TITLE.” Enter your title, hit “Enter,” and the style will change to “Body” style.

Emerging Adulthood Expands from a Theory to a Worldview

To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X” (with X being the number of the chapter). Hit “enter” and the Paragraph style will change to “CHAPTER TITLE.” Enter your title, hit “Enter,” and the style will change to “Body” style.
Is EA a Viable Worldview for Biblical Counseling?

To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X” (with X being the number of the chapter). Hit “enter” and the Paragraph style will change to “CHAPTER TITLE.” Enter your title, hit “Enter,” and the style will change to “Body” style.
CHAPTER 3
EXEGESIS OF OT IMPERATIVES FOR GODLY MASCULINITY

Deuteronomy
To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”

Proverbs
To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”

Ecclesiastes
To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”
CHAPTER 4
EXEGESIS OF NT IMPERATIVES FOR GODLY
MASCULINITY

1 Corinthians 16:13–14
To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”

Ephesians 4–6
To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”

1 & 2 Timothy
To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”

Titus
To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”
CHAPTER 5
NOW WHAT?

A Worldview Alternative for Biblical Counseling

To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”

Building on a Biblical Foundation

To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”

Work Still to be Accomplished

To create a new chapter, in the ribbon go to “Page Layout” > “Breaks” > “Next Page.” Return to the “Home” tab in the ribbon and select the style “CHAPTER NUMBER.” Type “Chapter X”
APPENDIX 1

[APPENDIX TITLE]

Duplicate this page for appendixes you might have.
BIBLIOGRAPHY


This work is the expansion of the seminal article Emerging Adulthood: A Theory of Development from the Late Teens Through the Twenties.” Arnett expounds upon this article, going into greater depth of expression regarding his understanding of why this demographic is taking longer to transition to adulthood, what it is like to be an emerging adult, relational aspects of the EA demographic, and the issues of meaning and religion in this age group.


This is the first published work where Jeffrey Jensen Arnett postulates his theory of EA. It is necessary to examine his foundational argument, as well as to see his basis of research for coming to his conclusion.


From more of an academic perspective, Bergler addresses the issue of prolonged adolescence and the effect that it is having on the church, particularly in America. The church is seemingly following suit with the sociological trends of young adults and the thought processes behind EA, resulting in an immature ecclesiological state.

This collection of essays addresses the nature of how various factors shape the face of modern masculinity. The articles look into topics such as historical perspectives from medieval, reformation, and Victorian era theology, issues of fear and doubt, masculine dominance, masculinity and femininity, socio-economical factors, and ethical dilemmas of fatherhood, sexuality, and relational trust.


From a purely pastoral perspective (not to downplay the academic nature of pastoral studies), the pastoral staff at Grace Community Church, under the direction of John MacArthur and Nathan Busenitz (both professors at The Master’s Seminary), this collection of essays looks textually from Scripture at examples of godly living through character studies that represent how mature men deal with issues like faith, satisfaction, trust in God’s word, a vibrant prayer life, repentance from sin, courageous faith, and masculine family responsibilities.


Arnett noted two specific works from Erikson as foundational for his development of the developmental theory of EA. This work was originally published in 1950 and was, in Arnett’s mind, pivotal in that it recognized prolonged adolescence, but also that it helped to perpetuate the issue by his use of youth and childhood instead of distinguishing EA as a separate stage of life.


Similar in his assessment of *Childhood and Society*, Arnett saw the development of Erikson’s perspective as too narrow in its view of childhood and youth rather than viewing EA as a distinct period of development. Though he seemed to recognize this period, Arnett didn’t feel that Erikson went far enough to distinguish the stages,
but it is necessary to look at this work to recognize Arnett’s perceived need to further develop the research.

Grudem and Piper have compiled a series of essays written to address the issues of egalitarian and complementarian views on male and female relationships in the church. The essays will be helpful in addressing some of the modern culture’s “feminization” of masculine roles, as well as to offer views on masculine development, maturity, and leadership.

From a Psychology and Psychiatry perspective, this work examines the nature of the compiled stresses and negative experiences of the current youth generation and provides tactics to help usher teenagers and young adults through to adulthood.

Keniston’s theory of youth recognized a distinct period of experimentation, self-exploration, and self-expression in the period between adolescence and adulthood. Building somewhat off of the work of Erikson, Arnett uses Keniston as one of his three major points of past research to demonstrate the need for further exploration in the area of developmental psychology.

Konstam’s approach in this work looks at several case studies exploring the issues of religion, self identity and group membership, the influences of technology, and the search for satisfaction and meaning in career fields. The case studies are helpful
in viewing EA as a developed worldview perspective, pushed beyond the notion of a theory.


Levinson spent his research interviewing several men in their mid-life, but having them look back at their adolescent life stage to examine similarities and patterns. He coined the idea of a *novice phase* of development, typically between the ages of 17–33, and laid a foundation for EA to begin with the late teens and early twenties, but eventually be expanded to include ages up to the mid thirties.


To further help in the understanding of how EA has developed from a theory into a worldview perspective, this collection of essays addresses various issues of spirituality, spiritual development, economic and social factors, views of the afterlife, and civic and cultural engagement in the EA demographic.


This collection of essays sees EA developed from a theory into a worldview through the channel of academic writing and psychological practice. The focus expanded beyond a pure view of development to include issues of religious and spiritual expression, meaning making, and relational factors between family and leadership in established religion, as well as examining the connection between spirituality, sexuality, and cultural and social connections.

Palladino’s approach was to look at the development of Teenagers and other youth age groups from a historical and generational perspective throughout the progressing generations of the Twentieth Century. This work is helpful in that it provides a socio-historical background of society’s understanding of how these terms developed and gained recognition.


Richard Phillips major thesis in this work is that there is a need in the church today for “men to be men.” He performs an exegetical survey of texts from Scripture that help shape the understanding of God’s call to men and how that is fleshed out in various aspects and stages of the Christian man’s life.


The authors conduct hundreds of interviews and compile their findings to discuss the difficulties faced by EA, such as religious and political turmoil, rampant consumerism, educational failures, hyper-individualism, postmodern fallacies, moral relativism, and the chaotic terrain of EA that young adults must traverse.


From the perspective of a leader in the field of Biblical Counseling. Dr. Street has compiled a collection of essays written specifically to offer Biblical advice on the issues that men face in their spiritual development and sanctification. Topics include leadership, emotional expression, sexual purity, family responsibilities, depression, and conflict resolution.

This work is a pivotal sociological study that traces the rhythmic repetition of cyclical generational history and pattern. In looking at the progression of generational trends over the past several hundred years of American history, Strauss and Howe have been able to predict trends and overarching characteristics of this generation and the following with impressive accuracy. This was also the first publication to coin the phrase “Millennials” in reference to the current EA generation.
ABSTRACT

[DISSERTATION TITLE]

Kyle John Swanson, D.Min.
The Southern Baptist Theological Seminary, 2017
[Chair or Faculty Supervisor]: Dr. John David Trentham

Body style is used here. See 6.14 “Abstract.”
VITA

Kyle John Swanson

EDUCATION
  B.A., The Master’s College, 2009
  M.Div., The Master’s Seminary, 2015
  D.Min., The Southern Baptist Theological Seminary, 2017 (pending)

PUBLICATIONS
  “Emerging Adulthood: A Worldview Analysis.” Chapter 2 of a thesis
  presented to the Southern Baptist Theological Seminary, Doctor of
  Ministry Program. (Pending)

ORGANIZATIONS
  Example Organization, Los Angeles, CA, 2011-2012
  Second Example Organization, Louisville, KY, 2015

ACADEMIC EMPLOYMENT
  Garrett Fellow, Boyce College, Louisville, Kentucky, 2015–

MINISTERIAL EMPLOYMENT
  Pastoral Intern, Grace Community Church, Los Angeles, California, 2011-
  2015
Clearly, Arnett’s work (e.g., Arnett, 2000) not only has had a tremendous impact on our understanding of this age period but has also stimulated much research. The first two issues of Emerging Adulthood are devoted to papers that will give the reader a sense of the state of the field. This issue is the first of the two issues. Worldviews—a person’s fundamental perspectives on social and metaphysical reality—relate to multiple aspects of psychological functioning and well-being. Theory on emerging adulthood contends that individuals between the ages of 18 and 29 explore and change their worldviews as they strive to develop a coherent identity. Simultaneously, emerging adults experience many significant life events. The Exchange is a blog by Ed Stetzer on theology, missiology, church planting, church revitalization, and church innovation. What does Barna mean by a “biblical worldview?” For the purposes of the survey, a “biblical worldview” was defined as believing that absolute moral truth exists; the Bible is totally accurate in all of the principles it teaches; Satan is considered to be a real being or force, not merely symbolic; a person cannot earn their way into Heaven by trying to be good or do good works; Jesus Christ lived a sinless life on earth; and God is the all-knowing, all-powerful creator of the world who still rules the universe today. Are their less or more people who hold to this “biblical worldview” today than a decade ago? Barna says the number have remained the same.